WordPress.org

Forums

Resume Submissions & Job Postings
[resolved] Resume form Regarding job dropdown (6 posts)

  1. Vamsi Pulavarthi
    Member
    Posted 2 years ago #

    Hi
    First of all... Wonderful plugin. Top notch.

    I am facing a small issue and was hoping you can help. On the Submit resume form, even when there are more than 5 open jobs, only 5 of them are showing in the 'Regarding Job' dropdown. This is a big dissatisfier especially since the site has a lot of openings.

    Can you please tell me how to fix it?

    thanks
    Vamsi

    http://wordpress.org/extend/plugins/resume-submissions-job-postings/

  2. kandrews
    Member
    Plugin Author

    Posted 2 years ago #

    Huh, this error was brought up before, but I thought I had fixed it.
    I will take a look at this on Monday. It should be an easy fix.

  3. Vamsi Pulavarthi
    Member
    Posted 2 years ago #

    Just so you have some more info...

    I tried this on a fresh Windows install and all jobs are showing in the dropdown.
    I tried this on a fresh new linux install and only 5 jobs are showing. Even on an updated linux install, only 5 jobs are showing. This leads me to think you code depends on something on the OS. Font know hat but as a SA I always complain my testers dont give enough info. So making an attempt to give more.

    On the updated site, I painstakingly went through each row in the DB to delete all rows after deactivating. Still no difference.

  4. kandrews
    Member
    Plugin Author

    Posted 2 years ago #

    Weird because I test and develop on linux.

    Which version are you running?
    If 2.5.2, then try editing a line in includes/form.php.

    Find: $getJobsArg = array( 'numberposts' => -1,

    Replace: $getJobsArg = array( 'numberposts' => '-1',

    If the quotes don't help, try switching -1 with a large number like 1000.

  5. Vamsi Pulavarthi
    Member
    Posted 2 years ago #

    Hi Keith -
    I tried putting all sorts of #'s there but wasn't working. I think it was a problem with the theme and you using similar name for something. I went into the Theme settings and updated the theme settings to show atleast 25 by default and it worked.

  6. Vamsi Pulavarthi
    Member
    Posted 2 years ago #

    This is solved for now but I would suggest you looking it with a theme from Elegant Themes. Not sure if the problem is with your code or theirs or both.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Resume Submissions & Job Postings
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.