Restricted Site Access
Disable warning 'Robots Meta Issue: You're blocking acces (1 post)

  1. hadebe
    Posted 4 years ago #

    I use this plugin to block search engines, but allow normal visitors. Works like a charm!

    But WordPress keeps telling me 'Robots Meta Issue: You're blocking access to robots. You must go to your Privacy settings and set your blog visible to everyone.' on top of every page.

    How do I disable this message?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Restricted Site Access
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic