WordPress.org

Forums

Restrict Categories
[resolved] Warning on activating plugin (3 posts)

  1. Miriam de Paula
    Expert e diva
    Posted 2 years ago #

    Warning: Illegal string offset 'administrator_cats' in [...]\wp-content\plugins\restrict-categories\restrict-categories.php on line 556 ....

    This occur with all roles, not only administrator ...

    I´m using WP 3.4.1 with multisite activated.

    http://wordpress.org/extend/plugins/restrict-categories/

  2. scott-bexby
    Member
    Posted 2 years ago #

    Probably a little late, but I ran into the same problem. Turns out all you have to do is click "Save Changes" on the Restrict Categories settings page. Do the same for Role and Users and it's good to go.

  3. Matthew Muro
    Visual Form Builder Pro
    Plugin Author

    Posted 2 years ago #

    This was resolved in the latest release.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Restrict Categories
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.