Support » Plugin: Sermon Browser » Plugin removed from WP respository??

  • I just received a “Critical” security notice from my website last week. It stated that the plugin was removed from the WordPress repository because of critical security issue. Apparently a SQL injection vulnerability has been identified.

    I am sure the owner was notified of the removal. But I would expect a “sticky” post or an update or something. Has anybody else heard of any response to this?

    ——————————–
    The Plugin “Sermon Browser” has been removed from wordpress.org.
    Current Plugin Version: 0.45.19

    Severity: Critical

    Vulnerability Information:
    https://wpvulndb.com/vulnerabilities/6404

    Status New

    It has unpatched security issues and may have compatibility problems with the current version of WordPress. Get more information.
    https://docs.wordfence.com/en/Understanding_scan_results#Plugin_has_been_removed_from_wordpress.org

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin removed from WP respository??’ is closed to new replies.