Support » Plugin: Reliable Twitter » [Plugin: Reliable Twitter] Tweets not loading

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author sparkweb

    (@sparkweb)

    Hi Chavo, sorry for the delay in response. My RSS reader just picked this up. (Bad Google Reader!)

    It is tough to say what could be causing the problem without actually seeing the url, but sometimes it can take a little while for Google to cache the twitter feed. Did you load in the correct user ID #? Is it working now?

    Hi Sparkweb. I finally used the Twitter widget customized via css because I needed to show my client how the site will looks.

    I tried with your plugin for a day with no results. Anyway, thanks for your help. I apreciate a lot the work that plugin developers do.

    ps: sorry for my english.

    Hey Sparkweb,

    When you say it takes a while for Google to cache the twitter feed do you mean that the first time you put in an ID it sends a request for google to cache it? Or is this something Google is already doing for twitter users?

    Thanks!

    Plugin Author sparkweb

    (@sparkweb)

    Google doesn’t cache all the twitter feeds automatically, but the first time you request it, it should go out and cache it right away. It doesn’t always happen right away, but that’s how it *should* happen.

    So you are giving up instant update for reliability.

    Sounds great, just wanted to confirm. I was using Twitter Badge Widget but it seems to have broken.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Reliable Twitter] Tweets not loading’ is closed to new replies.