WordPress.org

Forums

Relevanssi - A Better Search
[Plugin: Relevanssi] Search did not find existing post? (10 posts)

  1. Schnappinator
    Member
    Posted 4 years ago #

    Hi,

    some searches are not delivering data. When Searching for:
    amazon prime

    We do not get an useful result. But there is a post with this phrase & keywords:
    http://www.schnappilette.de/16286/gratis-amazon-prime-1-monat-kostenlos-testen

    Why it's not finding this articel? In Admin i have activted the "AND" Search and also allways fuzzy.

    Any Idea?

    Thanks,
    Manuel

  2. Mikko Saari
    Member
    Plugin Author

    Posted 4 years ago #

    I find it when searching for "amazon prime" with quotes, so it's in the index.

    Something strange there, when amazon prime without quotes gets 16 hits, but only one document appears... But I'm sorry, I can't help you.

  3. Schnappinator
    Member
    Posted 4 years ago #

    I have re-build the index, same problem. Strange. Also i am using the latest version without any modifications.

    Maybe i should re-install the plugin?

  4. Mikko Saari
    Member
    Plugin Author

    Posted 4 years ago #

    You're sure nothing else is interefering with the search? Do you have just single loop on your search results template? Nothing funny there? Any plugins that affect search?

  5. Schnappinator
    Member
    Posted 4 years ago #

    Our Search Template is "default". I can paste the code here if we want to check it.

    We are just using the Dave's WordPress Live Search, but this should be compatible. All other Plug Ins are not doing something with the search.

  6. Mikko Saari
    Member
    Plugin Author

    Posted 4 years ago #

    Ok, that might be it. Try removing the Live Search and see if that helps. The Live Search is compatible in theory, but doesn't work for me. Somebody recently found a bug in the way Relevanssi and Live Search cooperate and hopefully it'll be fixed soon.

  7. Schnappinator
    Member
    Posted 4 years ago #

    Same issue when Daves Live Search is disbaled. Or should i completly uninstall it?

  8. Mikko Saari
    Member
    Plugin Author

    Posted 4 years ago #

    Disabling should be enough. Sorry, can't help you further with this.

  9. schnappilette
    Member
    Posted 4 years ago #

    I have used the plugin internal uninstall / remove all date function, deleted the plugin and reinstalled it.

    The index was still there and the plugin is working fine! Strange but now it's okay!

  10. Mikko Saari
    Member
    Plugin Author

    Posted 4 years ago #

    Good!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Relevanssi - A Better Search
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags