Support » Plugin: Relevanssi - A Better Search » [Plugin: Relevanssi – A Better Search] not showing results of terms

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same here. I added my custom taxonomy name in the custom taxonomies to index field, but I get no search results.

    Plugin Author Mikko Saari

    (@msaari)

    And you’re re-indexed? Check the database and see if the stuff actually gets indexed.

    I have re-built the index, yes.

    Are you suggesting that I look directly into the SQL. How can I do that? I am a complete newbie in this stuff…

    Thanks.

    Plugin Author Mikko Saari

    (@msaari)

    Actually, if you get no results, then there might be other issues in play. How to debug indexing problems might help.

    Finally I found out the problem, which was not related to Relevanssi. When I created the custom taxonomy, I named it “Taxonomy”, while in the Relevanssi list of things to index, I wrote “taxonomy”, without the capital.

    Thanks for trying to help.

    interesting…
    but that too should be fixed isn’t it? It shouldn’t be case sensitive… its a search engine for crying in the bucket…

    but thanks anyway
    Will see if it solves my problem as well…

    Plugin Author Mikko Saari

    (@msaari)

    It’s a search engine, yes, but it’s also a computer program that cannot know that you really mean “Taxonomy” when you write “taxonomy”.

    Glad you got it sorted out, David.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Relevanssi – A Better Search] not showing results of terms’ is closed to new replies.