Relevanssi - A Better Search
[resolved] No search results displayed (4 posts)

  1. kwbridge
    Posted 3 years ago #


    After upgrading to 3.0.4 no search results are being displayed. I deactivated, activated, and rebuilt the index but am still not getting any results. I also checked for query_posts on the search results page and deactivated other plugins to see if there were any compatibility issues. I am still not getting any results.

    I am using the Canvas theme by Woo. It seems there may be issues with Woo themes but the plugin was working before. I also tried going back to the earlier version of the plugin but that didn't make a difference either.

    I'm not sure what to try next. Any advice would be appreciated.


  2. kwbridge
    Posted 3 years ago #

    I found the problem - it was my fault. The search code was referencing the domain we moved away from.

  3. Mikko Saari
    Plugin Author

    Posted 3 years ago #

    When you tried the old version, did you do the deactivate-activate trick? That is necessary when going backwards as well, to make sure the database works.

    I have no idea what could cause the problem. I don't have any Woo themes at hand, so I can't try this myself. If you are willing to give me access to your admin dashboard, I can take a look. If that sounds like a good idea, drop me an email to mikko @ mikkosaari.fi.

  4. kwbridge
    Posted 3 years ago #

    Thanks! I found the problem - I had a hardcoded search form that was referencing the domain we just moved from. Those files are still up for a couple of days so the site was displaying fine but relevanssi couldn't find the right files. Totally my fault.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Relevanssi - A Better Search
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic