Support » Plugin: PHP Compatibility Checker » Plugin relevance PHP Compatibility Checker

  • Cooltahen

    (@asdiauw)


    The plugin has not been updated for 8 months. Is it relevant at this time. Its compatibility with wp version is not higher than 5.2.5, when the current version is WP 5.4. Should I use it?

Viewing 1 replies (of 1 total)
  • davidvee

    (@davidvee)

    WPEngine Employee

    We’re working on it now. Due to an update to an underlying library the plugin has the be nearly completely refactored. That being said, the plugin does work with the current version of WP. As an FYI, I would recommend running the plugin in a local copy of WP to scan the site you want to scan. Good luck!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.