Support » Plugins » [Plugin: Related Tag Filter] Error on install

Viewing 3 replies - 1 through 3 (of 3 total)
  • Confirming error reported by houseofstrauss, using 2.8.5

    Using default theme, and have 5 tags, 3 of which have posts. Did nothing to Widget except to drag it to sidebar.

    Please note I flagged the compatibility as “Broken” for 2.8.5.

    Also note, deactivating this plugin causes error:
    Warning: Cannot modify header information – headers already sent by (output started at C:\xampp\htdocs\wordpress\wp-content\plugins\related-tag-filter\related-tag-filter.php:286) in C:\xampp\htdocs\wordpress\wp-includes\pluggable.php on line 865

    Tried again on an online testsite WP-2.8.5 Same result as above. This plugin needs further attention and testing. Marking incompatible on 2.8.4 and 2.8.5 until resolved.

    The concept is good, please try and update the plugin. Thanks

    Is there any support for this plugin? Right now it looks unusable as it triggers fatal errors on install.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Related Tag Filter] Error on install’ is closed to new replies.