Support » Plugin: Related Posts Slider » [Plugin: Related Posts Slider] Disable Showing On Pages

Viewing 2 replies - 1 through 2 (of 2 total)
  • The “hack” that I applied is to use CSS to hide the div on page:

    .page .cf5_rps { display: none!important; }

    Rene Michaels

    (@rene-michaels)

    Ivan,

    Thanks for your suggestion but this did not work for me.

    I added .page .cf5_rps { display: none!important; } in the “default” css in the Related Posts Slider admin but it still displays on my pages.

    I am using it with YARPP.

    Any advice?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Related Posts Slider] Disable Showing On Pages’ is closed to new replies.