Support » Plugin: Related Links » [Plugin: Related Links] Problem with jQuery UI

  • Resolved idweb

    (@nicolasidweb)


    Dear Worpdress developpers,

    I think this awesome plugin “Related Links” is broken with WordPress 3.4.

    You should replace in

    related-links/include/class-related-links-box.php

    (at the beginning)

    wp_enqueue_script('related-links-scripts', WP_PLUGIN_URL . '/related-links/js/script.js', array('jquery'), '1.0');

    by

    wp_enqueue_script('related-links-scripts', WP_PLUGIN_URL . '/related-links/js/script.js', array('jquery', 'jquery-ui-core', 'jquery-ui-sortable'), '1.0');

    http://wordpress.org/extend/plugins/related-links/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Related Links] Problem with jQuery UI’ is closed to new replies.