Support » Plugin: Gutenberg Template Library & Redux Framework » Plugin related errors

  • Resolved laurence27

    (@laurence27)


    Hello,

    I am using a theme that uses your plugin.
    I have errors and malfunctions related to this plugin.
    When I want to modify a page, an article, a service … I first go through a page with the errors below.
    Headings shown on pages do not fit. As soon as I make a change in the content of the page, the headers disappear.

    These errors are:

    Warning: array_intersect_key (): Argument # 1 is not an array in …
    This is repeated over dozens of lines

    and

    Warning: Cannot modify header information – headers already sent by (output started at …
    this is the last line

    I ended up installing Elementor but these errors are unrelated to this editor since they were there before using Gutenberg.

    It is really very complicated to work with these errors. How is it possible to regulate them?

    Thanking you for your participation.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin related errors’ is closed to new replies.