Support » Plugins » [Plugin: Register Plus] Fix for simple captcha

Viewing 10 replies - 1 through 10 (of 10 total)
  • Can you explain why, as the instructions say to put <?php session_start(); ?> in wp-login which appeared to work OK?

    mspc, thanks for the suggestion. I had tried the other way (editing the wp-login.php) and was still coming up with the captcha being invalid when trying to register. I did this, and it worked.

    Thanks MSPC, That worked for me too. Washerhelp, I assume you are using WP 2.6? I’m using 2.7.1 and I would guess silverwolf21 is too.

    Superb! I had given up on Simple Captcha awhile ago. This fixed it for me. Thanks.

    dmexs

    (@dmexs)

    Does anybody have Register Plus working on WordPress 2.8. I have it installed but when my initial setup didn’t go so well I just assumed it was incompatible..

    Precisi0n

    (@precisi0n)

    It works okay for me on 2.8.1, although my css is ignored when using Safari or Firefox.

    nyliferocks

    (@nyliferocks)

    Not showing for me on 2.8.1

    The code shown as <?php session_start(); ?> does not work because the use of “?>” tells the browser to to quit looking for more PHP code.

    By using “<?php session_start();” the browser will just accept it as another line of PHP code.

    Also, “<?php” may already be present, in which case you just need to add “session_start();” somewhere after that. The “<?php” tells the broswer where to start looking for PHP code.

    Hope that helps.

    Thank you!!!!

    Still works as of WP 2.9.2

    Leon McKee

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Register Plus] Fix for simple captcha’ is closed to new replies.