WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Register Plus] Confirmation and Admin Mails never arrives

[Plugin: Register Plus] Confirmation and Admin Mails never arrives

  • First of all,

    This plugin seems to be very interesting and useful, but I have problems with “mails”.

    No mails arrives when user register (with verification link or without). I think that something must be wrong because 1 of 30 registrtion emails arrives.

    Note: Note sent to spam.
    Note2: Captcha not working.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Just something I noticed. In IE exclamation marks shows in bottom left of window with “error in sintaxis linke 96”

    and some iquery not defined… error line change depending of witch option I choose in reg plus.

    Sorry for triple post but I can´t find edit option.

    I have a tip if this help, firefox says error in line 96 with “year:,” so I did this:

    it seems that this line in register-plus.php:

    year:<?php echo $regplus[‘calyear’];?>,

    has to be like this:

    year:'<?php echo $regplus[‘calyear’];?>’,

    With ‘, but some activation mails arrive and others not.

    I have a Big trouble….

    I use register plus plugin (http://skullbit.com/wordpress-plugin/register-plus/) but when BM CUstom Login is enabled no “validation emails” are sent to new users… with BM Cus loguien is off everythings go by mail Fine..

    How Can I solve this?

    Hi cabrote, i am having exactly the same problem as you described.
    The emails that should be sent, both to the user and admin never arrive.
    However the user is actually activated ( as long as you turned the option “activate by email” off )

    The reason is probaly quite simple, Register plus doesn’t knows which smtp server to use when sending emails. ( Correct me if i’m wrong with this )

    I don´t know which is the problem with register plus, but no mails are sending.. just a cuple of time I received like 20 mails in just a check, I think the arrive because they were stuck in smtp.

    But I think that BM Customn Login is the problem, For someone with programming knowdlege would be easy to find interference between them.

    I really need helkp with this sent mails.. I have to Open the site and actually it is in maintenance mode.. 🙁

    I don’t think it’s related to the BM Custom login as i do not have that plugin installed and it isn’t working for me either.

    I see that sometimes works.. I can´t say for sure wht the problem is.. I think it has to be about phpmail or what wordpress use for sending emails.

    I had this problem with the custom mail in Register Plus, but discovered that the emails were sent, however, went to a destination wrong: a spam folder. Tested in Gmail, Hotmail and Yahoo. E-mails are sent and placed in folders for SPAM. Users typically do not look it. How to resolve?
    1 – Remove words with capital letters on the subject.
    2 – Few words in the subject.
    3 – Do not use special characters like [] () or caps in the body of the email
    4 – Be clear and objective with the words

    This makes the bot of spam in Webmail do not place the email in the SPAM folder. As I said, tried in Gmail and Yahoo. The only problem remains in Hotmail.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Register Plus] Confirmation and Admin Mails never arrives’ is closed to new replies.
Skip to toolbar