WordPress.org

Forums

Regenerate Thumbnails
Stopped working (3 posts)

  1. gbot
    Member
    Posted 4 years ago #

    Hi,
    I seem to have a similar problem to those recently reported.

    Previously this was working great, but now when ever I try to resize (batch or individual) I just get sent to the Regenerate Thumbnails page and nothing happens,and page displays something like:

    Total Images: 239
    Images Resized: 0
    Resize Failures: 0

    It just won't seem to run the script. Weird, as was working fine earlier.

    One thing to note is that I have cleaned out all but the original images from my media library - and now want to build all the other sizes as per WP Media settings.

    Is this a bug?

    Thanks

    http://wordpress.org/extend/plugins/regenerate-thumbnails/

  2. kevinchappell
    Member
    Posted 3 years ago #

    I know you posted this 5 months ago but here is my input on this for others that may be experiencing the same problem.

    This is most likely a jQuery or queuing conflict. It could be conflicting with another plugin or your theme. In my case it was the theme and a quick work around that worked for me was to enable the Twenty Eleven theme, Regenerate Thumbnails, then re-enable your theme. You can re-enable your theme while regenerating the thumbnails in another window as long as you don't navigate away from the Regenerating page.

  3. kevinchappell
    Member
    Posted 3 years ago #

    enable the Twenty Eleven theme, Regenerate Thumbnails, then re-enable your theme

    This turned out not to be as good of a quick fix as I thought since Twenty Eleven defines some image sizes. Its better to fix the script conflict.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Regenerate Thumbnails
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic