WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Regenerate Thumbnails] Failure on every image

[Plugin: Regenerate Thumbnails] Failure on every image

  • Version 2.1.3 of the plugin (also tried with 2.1.2)

    I recently migrated over from 5 independent blogs to a network. I put all of the images in their appropriate [domain[/wp-content/blods.dir/[id]/files/yyyy/mm] directories and then copied my old DB over to the new one (making sure to replace and change everything to point to the correct locations). Everything is working except thumbnails, they display as the full image instead.

    After doing some research I stumbled upon this plugin and am having an issue with regenerating them. Every image gives me this error
    "25 of 25" (ID 4797) failed to resize. The error message was: Unknown failure reason.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Anyone know of anything that could help me fix this?

    Yup, I’m having the same problem.

    Anyone?

    I’d like to bump this issue since I have the exact same problem as the OP, and I get all the same error messages for every image.

    (tagged this into the appropriate section)

    I managed to fix this.

    In my case the error was ’caused’ by me renaming the $table_prefix in the wp_config.php file from the defailt ‘wp_‘ to ‘somethingelse_‘.

    In essence there is a ‘bug’ in WordPress where some of the media handling functionality still assumes that the $table_prefix is ‘wp_‘ even when it’s been changed to something else.

    The fix for me was simply to change the $table_prefix back to ‘wp_’.

    I get this error too, it’s not a memory issue, and my table prefix is the original one. Also, no editing in system files have been done.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Regenerate Thumbnails] Failure on every image’ is closed to new replies.