WordPress.org

Forums

Meta Slider
[resolved] Plugin refuses to save 'Random' advanced settings as UNchecked. (5 posts)

  1. bearkrust
    Member
    Posted 1 year ago #

    I have deactivated every plugin I had activated, but left your Meta Slider plugin activated. And, that does absolutely nothing to make the plugin save the 'Random' advanced setting as UNchecked. I have checked the plugin files on the server side (not within WordPress) and the default setting for it is set at false. I went ahead and changed it to true -- reverse psychology? -- and that of course didn't work. I have changed it back to the default false. It does this for the 'Reverse' advanced setting, too. It won't stay unchecked, either.

    Will you help me make my slides not display randomized? Again, deactivating all plugins was not a solution, either.

    Thanks!

    https://wordpress.org/plugins/ml-slider/

  2. bearkrust
    Member
    Posted 1 year ago #

    Oh, let me explain it differently.

    1. I uncheck the 'Random' advance setting.
    2. Click on the 'Save' button.
    3. Wait for the saving preloader to stop.
    4. Scroll down to advance settings area.
    5. I see the 'Random' box is still unchecked -- great, right? No!
    6. I tab to the next group of slides to only go back to the tab I saved.
    7. I see the 'Random' box has a check in it as if I never saved as unchecked.
    8. I unchecked it again.
    9. This time, I clicked on 'Save & preview'.
    10. The preview appears with the unrandomized order that I want.
    11. I exit the preview to go the website.
    12. Do a hard refresh a few times.
    13. I see a randomized order of slides.
    14. Seriously?!

    What is going on?

  3. bearkrust
    Member
    Posted 1 year ago #

    I also viewed this in the latest Chrome, Firefox, and IE browsers. They all show randomized slides and largely because the plugin won't save the 'Random' setting as unchecked for some reason.

    Alright I think I covered everything you need to know. I'll wait for help to arrive now.

  4. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Bearkrust,

    Could you send me a message through http://www.metaslider.com/support? I'll need an admin login to see what's going on (use WPSupport as the purchase ID)

    Regards,
    Tom

  5. bearkrust
    Member
    Posted 1 year ago #

    Hi Tom!

    I kind of stumbled upon a fix. Saving changed settings within Meta Slider wasn't an issue before. I guess the number of images might change the effectiveness of saving any changed setting.

    Anyway, I was in the process of re-uploading the images (after completely deleting them from within PHPAdmin on the server) when I thought to try changing the settings in Meta Slider to what I needed it to be BEFORE re-uploading any image back to it. I was also curious to see if the number of images theory was on point.

    1. I uncheck the 'Random' advance setting.
    2. Click on the 'Save' button.
    3. Wait for the saving preloader to stop.
    4. Scroll down to advance settings area.
    5. I see the 'Random' box is still unchecked -- great!
    6. I tab to the next group of slides to only go back to the tab I saved.
    7. I see the 'Random' box has NO check in it! YAY!

    I repeat on two other slide tabs that have the same setting and all is effectively saving. So, I start to re-upload images in small doses to each slide tab. I have two different settings: some slides will show randomly while the others will show as is on the slider tab in the backed. So, I'm happy that works.

    This issue is resolved for now. However, I ran into another issue. Which can be found on this new thread:

    http://wordpress.org/support/topic/meta-slider-causing-500-internal-server-error-on-front-end-of-site

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Meta Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic