Will not write to .htaccess (3 posts)

  1. Chris
    Posted 5 years ago #

    Love this plugin but I need it to write to my .htaccess to redirect a few things (like /feed)

    I have the Apache module configured (with proper path to .htaccess), group set up inside that module, and a redirect set up within the group. I believe my configuration is correct and have been through it several times to validate.

    The .htaccess file is not being written to - does anyone have any ideas why?

    Thank you

  2. stipto
    Posted 5 years ago #


    Have you solved this one? Having the exact same issue.


  3. stipto
    Posted 5 years ago #

    I have solved it. In the path where you specify the place your .htaccess resides, you have to include the text .htaccess at the end. Then try to change permissions on your htaccess file untill it works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Redirection
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic