Support » Plugins and Hacks » Redirection » [Plugin: Redirection] Rediretion Source and Target URLs filled with question marks

  • I am have started having a problem where the source and target urls is filled with question marks at multiple locations after I add the redirection. This is not a RegEx, just a straight redirection. Any suggestions? All was working fine up until recently. Have many redirection, both straight and RegEx that work but now all new ones will not enter properly.

    http://wordpress.org/extend/plugins/redirection/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author John Godley

    (@johnny5)


    Member


    Can you provide an example of this and what it was originally?

    Here is a simple example:

    htt​p:/​/ww​w.s​urv​ivi​ngs​urv​iva​l.c​om/​tag​/pr​esi​den​t/
    is turned into
    /htt?p:/?/ww?w.s?urv?ivi?ngs?urv?iva?l.c?om/?tag?/pr?esi?den?t/

    Some additional information:

    same error is occuring in IE(9) and FirFox(4)

    And some more information:

    it does not occur in the 404 module, but always occurs in the WordPress module. Very strange.

    For now I am building all redirections in the 404 module.

    Plugin Author John Godley

    (@johnny5)


    Member


    I’ve never seen anything like that before. Can you try disabling other plugins?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Redirection] Rediretion Source and Target URLs filled with question marks’ is closed to new replies.