Support » Plugin: Redirection » [Plugin: Redirection] Impossible to change/deactivate/disable redirects

  • Hi all!

    I made some redirects with Redirection plugin ( and it worked well.
    But when I wanted to change, disable or delete a redirect, the plugin ignores anything. I used the delete option in Options and Redirection plugin was disabled, but the redirects are still active.

    My ISP does not provide access to the database to be able to manually delete Redirection records .

    What can I do?

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m also having the same problem. I’ve disabled all plugins and switched the theme and the redirects are still working even though I want to update/disable/delete them.

    I’ve deleted the plugin and re-installed and that didn’t work.

    I’ve deleted the redirects under options as well and they continue to work.

    I’ve checked the MySQL tables and they contain no rules.

    I’ve reset the permalinks and that also did not work.

    What am I missing here?

    EDIT —-

    I think this just had to do with the fact that while I was changing this I kept the session open in my browser, when I used a different browser everything worked as it should.

    Hi philipatplay,

    I also tried your same things, except edit mysql tables because I don’t have access on it. Also, I have as usual use Chrome to browse admin pages, and Firefox to develop and surf web pages. I reset all them, I tried to use IE and Safari, but I continued with the problem.

    Then… I had the daring to beg please to the server administrator to restart the http service and a few hours later …Voila! Now, apparently everything is correct.

    Did this bug get marked RESOLVED because of the solution , to restart http service and wait a few hours to see if the deleted redirects are really deleted?

    I noticed that on the wp-admin/tools.php?page=redirection.php , if i Check the checkbox & choose to Delete a particular redirect, it looks like it is deleted, but was still very much there in the Database. I had to go in to phpmyadmin and remove the rule manually from there.

    I can confirm this behavior as well — seems to be quite odd indeed.

    Please fix this plugin. When items are deleted they still appear in the database and still redirect!

    What a pain!

    I’m following up on this as well.
    Just logged into the database and see redirects I thought were deleted and status set to active.

    These same redirect rules do NOT show in the WordPress admin.

    Glad I found this thread. Was able to log into phpMyAdmin and remove the redirects. Yes, this bug is definitely not resolved.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Redirection] Impossible to change/deactivate/disable redirects’ is closed to new replies.