WordPress.org

Support

Support » Plugins and Hacks » Redirection » [Resolved] [Plugin: Redirection] "Add" button in the 404 list doesn't do anything

[Resolved] [Plugin: Redirection] "Add" button in the 404 list doesn't do anything

  • I was expecting the “+” button to add a link to the list but nothing happens.
    I’m using SSL for the admin area.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author John Godley

    @johnny5

    It should copy the 404 details to an area at the bottom of the page, ready to be inserted as a redirect.

    OK. Nothings happens. Using Chrome 7.
    There is no error in Firebug, so I’m guessing there is a conflict with another plugin, but I haven’t found which one.

    Plugin Author John Godley

    @johnny5

    I suspect some kind of plugin clash maybe. I’m using Chrome and the + button copies the URL to the bottom, and scrolls the browser window down. If you can temporarily disable other plugins and see if it works then you’ll know for sure.

    Are you forcing WordPress to use SSL in the admin area? It is a problem for some plugins.

    OK, I’ve found out why it’s broken 🙂
    On that website, the locale is set to fr_FR.
    Some strings contain an apostrophe and that breaks the Javascript.

    Plugin Author John Godley

    @johnny5

    Aha! That I can fix very easily, thanks. I’ll include it in the next release.

    Confirmed as fixed in the latest version.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: Redirection] "Add" button in the 404 list doesn't do anything’ is closed to new replies.
Skip to toolbar