WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Really Simple Twitter Feed Widget] No Public Tweets

[Resolved] [Plugin: Really Simple Twitter Feed Widget] No Public Tweets

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m having the same issue.

    If you wait a minute and hit refresh it starts working. Must take some time to catch up.

    I spent a while refreshing and deactivating/activating it throughout that day and it never started working; however, I’ve reactivated it now and it’s working. Very strange.

    I too am having the same issue, and refreshing doesn’t help.

    One thing I’ve noticed is that the plugin displays the Tweets properly on computers on which I’ve previously logged into Twitter. It displays “No Public Tweets” on all other computers that I’ve tried.

    To test this, I cleared the cache and history of the browser on my computer and it showed the “No Public Tweets” message again.

    I’m using version 1.3.8 of the plugin and 3.4.1 of WordPress, and I’ve double-checked that my Tweets are public.

    Does anyone have suggestions?

    Since this topic is resolved, I’m going to post to a new topic.

    Plugin Contributor whiletrue

    @whiletrue

    Hi all,
    the new 1.3.10 release of the plugin, out today, adds a “Show debug info” option. Please update the plugin and check the option, this way a detailed error message should appear instead of “No Public Tweets”. If not, try to reload the page until the error shows up. Then, paste the error here so we can troubleshoot it!

    I’m still having issues with the plugin. I updated the plugin, checked “Show debug info”, and just this morning my Twitter feed started displaying:

    /
    R

    Is this the error message? Any ideas on the bug? Much thanks for your help.

    Plugin Contributor whiletrue

    @whiletrue

    Hi cassiehibbertdesign,
    we’ll still working on Debug info for different types of errors; your case looks like a Rate limit error … can you tell us your website url?

    Website page with Twitter feed is http://www.cassiehibbertdesign.com/news/. However, I logged in to Twitter 10 minutes ago (am still logged in) and now the plugin is displaying correctly.

    Hi,
    I’m having the same issue cassiehibbertdesign has, I’ve just checked his link and it’s displaying:

    /
    R

    Debugging is not giving any info.
    I have the timestamp on mine http://www.thehandcoder.com (in the footer) and it looks like this:

    /,
    1970/01/01
    R,
    5 hours ago

    Could this issue be related with the PHP version? I’ve tried it locally (5.3) and works fine but not on the live server where the PHP version is 5.2.1

    This is what i get:

    Twitter data error: Rate limit exceeded. Clients may not make more than 150 requests per hour.

    Plugin Contributor whiletrue

    @whiletrue

    Hi all,
    this plugin is based on Twitter API version 1, that will be deleted in a few months, on March 2013. Unfortunately the new Twitter API, version 1.1, is based on a more closed approach, so it won’t be possible anymore for us to provide any “really simple” Twitter widget for WordPress. Also, it’s more difficult for us to give support for the Twitter Widgets in this situation 🙁

    Plugin Contributor whiletrue

    @whiletrue

    Hi all,
    the 1.3.12 release of the plugin, out today, should solve in some cases the “/ R” issue. Hope it helps!

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] [Plugin: Really Simple Twitter Feed Widget] No Public Tweets’ is closed to new replies.