Support » Plugin: Really Simple Share » [Plugin: Really simple Facebook Twitter share buttons] Pinterest button not displaying after upgradi

Viewing 13 replies - 1 through 13 (of 13 total)
  • I just rolled back to 2.3 and the Pin It button is showing up again.

    I’m hoping in the next version you’ll bring back the functionality to use the first image in the post for the Pin It button if the featured image is not set!

    Thanks,
    Andrew

    After the upgrade to 2.4.1 my pinterest button still shows up however the count numbers don’t show up anymore. Something is definitely not working correctly with this update.

    Hi Andrew,
    a Pinterest bug in the 2.4 and 2.4.1 release is now corrected in the 2.4.2 release out now. Thanks for reporting the issue!

    Hey Andrew. Thanks for the update, however the pinterest button still doesn’t seem to be working correctly. Before the update to 2.4 everything worked fine. Take a look at this url.. http://www.mrkate.com/2012/01/17/advanced-old-lady-style/

    This post had 200+ pins before the update and now the count doesn’t show. All of the other buttons seem to be working fine. Any ideas?

    Upgrading to 2.4.2 did the trick! Thanks, whiletrue, for the quick turnaround on the fix!

    I use 2.4.2 version but pinterest button isn’t there

    Hi, I only just enabled the Pin-It button on upgrade to 2.4.3 but all I’m seeing is the alt text. I’ve checked FF Chrome and IE9. http://eastlothianfm.co.uk if it helps.

    Hi Moctu,
    the issue is now fixed, please update to the 2.4.4 version out today. Sorry for the bugs in the previous update.

    I just enabled Pinterest and it isn’t showing for me either. Using 2.4.4

    ETA: Aha – this may be why:
    http://wordpress.org/support/topic/plugin-really-simple-facebook-twitter-share-buttons-pin-it-button-support-for-images-hosted-externally

    Dirkje

    (@straccia)

    I don’t have a Pin It button but only the ‘Pin It’ text shows up, since this morning. Then I looked if there might be an update and there was. After updating however, the Pin It button still doesn’t show up.

    Is it a bug?

    whiletrue

    (@whiletrue)

    Hi straccia,
    please try to change the advanced setting “put scripts at the bottom of the body” in the Settings->Really Simple Share options page.

    Dirkje

    (@straccia)

    Hi whiletrue,

    The setting was not checked so I checked it. It did not make a difference.

    I noticed that a friend of mine, who uses a different WordPress theme and also her page is hosted with a different provider, is having the same issue with the Pin It button. She also uses your plugin.

    Any other ideas?

    whiletrue

    (@whiletrue)

    Hi, can you tell us the website url, to check the html code?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: Really simple Facebook Twitter share buttons] Pinterest button not displaying after upgradi’ is closed to new replies.