Really Simple Share
[resolved] [Plugin: Really simple Facebook Twitter share buttons] Google +1 button disappears with CommentLuv P (3 posts)

  1. Graham Stoney
    Posted 3 years ago #

    I've just updated to Really Simple Share version 1.8.4, and the Google +1 button has disappeared from my posts. This seems to be a plugin conflict with CommentLuv Premium For an ironic example, see this post on how to add a Google+1 button to your posts.

    Any ideas on what might be causing this? I've also emailed the CommentLuv Premium author.



  2. whiletrue
    Plugin Author

    Posted 3 years ago #

    Hi Graham,
    sorry for the late answer. I saw your website two weeks ago and today and I was unable to notice the bug. Perhaps have you solved it?

  3. Graham Stoney
    Posted 3 years ago #

    Thanks for getting back to me. I worked around it at the time with Andy's (author of CommentLuv) suggestion of selecting "Prevent Script Loads" for "Google scripts for +1" in the CommentLuv Premium Technical Settings. I just noticed that I've since reverted back to the default setting but it does seem to be working fine now. Weird!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple Share
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic