WordPress.org

Support

Support » Plugins and Hacks » Really Simple Share » [Resolved] [Plugin: Really simple Facebook Twitter share buttons] Flattr button has exclamation mark

[Resolved] [Plugin: Really simple Facebook Twitter share buttons] Flattr button has exclamation mark

  • Hi,

    first – thanks for the plugin.

    However, it seems that new posts don’t get automatically submitted to Flattr (are they supposed to?) – at least they’re not showing in the Flattr Dashboard.

    I guess this is the main reason why older posts (when i still had the original Flattr plugin installed) seem to work and newer ones don’t.

    The newer ones always have an orange exclamation mark for the Button – and yes, this is happening in Multisite.

    If the plugin is not supposed to send the posts to Flattr automatically, maybe take this as a feature request 😉

    Just to mention it, i’ve tried setting the language to an other language and back to English but it didn’t help.

    http://wordpress.org/extend/plugins/really-simple-facebook-twitter-share-buttons/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Are you still experiencing this issue? We had a silly error on our side at Flattr.com where we were denying buttons that defined their language as en_US instead of en_GB and this plugin uses en_US instead of en_GB.

    We have changed the behavior on Flattr.com to accept any unknown nationality of a language as the system default nationality for that language and thus buttons that had errors due to that will now work.

    No, seems to work again 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Really simple Facebook Twitter share buttons] Flattr button has exclamation mark’ is closed to new replies.
Skip to toolbar