Support » Plugin: Real Estate Website Builder » [Plugin: Real Estate Website Builder] Fatal Error

Viewing 1 replies (of 1 total)
  • Plugin Author Placester Inc.

    (@placester)

    Hey junior_panzer, the Real Estate Website Builder plugin is compatible with all recent versions of WordPress including 3.5.1. We are actively maintaining the plugin and adding a number of new features and an improved UI. Kindly let us know if you have any concerns regarding the installation or further customizations.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Real Estate Website Builder] Fatal Error’ is closed to new replies.