WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Ready! Ecommerce Shopping Cart] Can't add Main Product data

[Resolved] [Plugin: Ready! Ecommerce Shopping Cart] Can't add Main Product data

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author readyshoppingcart
    Blocked

    @readyshoppingcartcom

    Hi!

    Please send me URL of your website

    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    Hello.
    This was fixed in new version. Please update plugin and try again.

    Regards,
    Alexey.

    ParaAdmin
    Member

    @paraadmin

    Every so often, my Ready! Ecommerce glitches out and the “Product’s Data” area as well as the “Variations” area in the backend vanish. The headers are there, but nothing else. Do you know how this can be solved?

    Thanks,
    Rob

    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    Hello.
    Please provide me with screenshots of those errors.

    Regards,
    Alexey.

    ParaAdmin
    Member

    @paraadmin

    It started working again about 5 min ago, but the problem seems to be that the section is closed, and there’s not way to get it reopened.

    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    Ok, please provide me with screenshots and steps to reproduce this bug – and we will fix it.

    Regards,
    Alexey.

    ParaAdmin
    Member

    @paraadmin

    Next time it happens I’ll take a screen shot.

    There’s not really a way to reproduce the issue that I can see. It just happens randomly. For me, it seems to only happen to those two areas.

    ParaAdmin
    Member

    @paraadmin

    Glitched out again….

    Pic 1:
    http://theparapage.com/pic/product.png

    Pic 2:
    http://theparapage.com/pic/media.png

    This time when I hit refresh, the media area closed as well.

    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    Very strange. And you didn’t close them? They just closed by themselves?

    Regards,
    Alexey.

    ParaAdmin
    Member

    @paraadmin

    That is correct. If I “View Source” i can see that the element has a class of “closed”

    ParaAdmin
    Member

    @paraadmin

    Not sure if y’all have found a fix for this yet or not, but as a temporary workaround, I added this code to the /wp-admin/admin-footer.php just before the closing body:

    <script type="text/javascript" charset="utf-8">
    	jQuery(".closed").removeClass("closed")
    </script>
    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    Yes, this will fix your problem. I just can’t get – how this can be reproduced. Once we will be able to reproduce this bug – we will fix it and include fix in new release.

    Regards,
    Alexey.

    ParaAdmin
    Member

    @paraadmin

    Yeah I’m not sure how to reproduce it either. The thing is, it’s not a localized issue to my machine, when the issue occurs it’s noticed on any computer that’s being used to work on the site… which leads me to believe the glitch is in the code somewhere.

    Plugin Author Ready! Developer
    Blocked

    @ukrainecmk

    All I can say – we will try to reproduce it. If you will have some thoughts that can help us do this – please share it here.

    Regards,
    Alexey.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Resolved] [Plugin: Ready! Ecommerce Shopping Cart] Can't add Main Product data’ is closed to new replies.