WordPress.org

Support

Support » Plugins and Hacks » RB Internal Links » [Plugin: RB Internal Links] Use of deprecated functions

[Plugin: RB Internal Links] Use of deprecated functions

  • Hi!

    With WP_DEBUG enabled, it says:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available.

    You use that function in line 73, please check for compatibility.

Viewing 1 replies (of 1 total)
  • hi – not sure where to post this… but i love RB External Links, and have run into a problem.

    i get an error when trying to use it with a Genesis child theme, Lifestyle – Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    i love this plugin and install it as standard for my clients (and will make a donation soon)… haven’t run into this problem with any other themes, so far.

    any ideas?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: RB Internal Links] Use of deprecated functions’ is closed to new replies.
Skip to toolbar