WordPress.org

Forums

[Plugin rb-internal-links] Doesn't work with TinyMCE Advanced (7 posts)

  1. sccr410
    Member
    Posted 7 years ago #

    The rb-internal-links plugin does not work in conjunction with TinyMCE Advanced. Any ideas why or how to resolve this?

  2. jonahcoyote
    Member
    Posted 7 years ago #

    Works ok for me. How does it not work for you?

  3. MouseClicks
    Member
    Posted 6 years ago #

    sccr410,

    You didn't give any specifics as to how it doesn't work, that would be helpful info to know.

    I have no clue if the two are related or not. I have TinyMCE Advanced and RB Internal Links plugin installed. The button for RBIL shows up fine for me (I understand it's not for some people). When I use it, I add the link, click SAVE and the Visual editor page goes blank white leaving me w/just the html page able to be edited. It also throws "Out of Memory at line: 57" pop up windows when I try to access the Visual editor page on a page that has an RBIL link generated in it. I made contact w/the author and he is aware there's a problem but as of a week or so ago there was no solution or upgraded plugin.

    MC

  4. slee
    Member
    Posted 6 years ago #

    i have the same issue but not jsut with the advanced tinymce jsut with the wysiwyg editor in general. when the rb internal links plugin is activated you are no longer able to use the tinymce editor it doesnt show the images and you can't click on the code view either.

  5. andytford
    Member
    Posted 6 years ago #

    I'm having the same issue. Code view is not available.

  6. lalit_kaushik
    Member
    Posted 6 years ago #

    hello everyone,
    I have a problem with rb-internal-links plugin. I found an error '500 Internal Server Error' after some changes in .htaccess.
    i have to make changes in htaccess for image uploading. I used following script in htaccess for uploadin image
    <IfModule mod_security.c>
    <Files async-upload.php>
    SecFilterEngine Off SecFilterScanPOST Off
    </Files>
    </IfModule>

    if anybody have any idea, plz help me.
    thanks

  7. trftimes
    Member
    Posted 6 years ago #

    I am having the same problem. I get an out of memory error and it locks up my browser. I am using version .22 on WordPress 2.7

    Thanks
    Traci

Topic Closed

This topic has been closed to new replies.

About this Topic