WordPress.org

Forums

Raptor Editor
[resolved] 1.0.14 Dashboard Collapsing Issue (7 posts)

  1. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    (From PHP errors after the last update)

    Ovidiu:

    1.0.14 solved that problem. I can activate it now but as soon as it is activated it breaks all js functionality in my dashboard: i.e. I can't collapse any widgets anymore and neither can I drag them.
    Also if the WordPress menu in my dashboard is collapsed hovering over the menus won't show me the sub-menus anymore.

    Deactivated your plugin fixed all this instantly.

    No errors in my error log :-(

    Thanks for posting this, I will look into this as soon as I can.

    http://wordpress.org/extend/plugins/wp-raptor/

  2. csigncsign
    Member
    Posted 2 years ago #

    same problem at me :-////

  3. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    Hi There,

    I can't replicate this issue. Could you please let me know what other plugins you're using?

    Thanks

    Mike

  4. Ovidiu
    Member
    Posted 2 years ago #

    Here is a list of all active plugins, I hope that helps. Let me know if you suspect one of these plugins and I'll deactivate it but I can't go through al of them and try as it is a live site :-(

    Adminer
    Adminimize
    Advanced Code Editor
    cforms
    Dynamic Headers by Nicasio Design
    Dynamic Widgets
    Facebook Open Graph
    Google Doc Embedder
    Google XML Sitemaps
    GT Tabs
    Hidden Login
    Hybrid Hook Widgets
    InfiniteWP - Client
    My FTP
    Peter's Login Redirect
    Plugin Central
    Redirection
    SEO Ultimate
    Slick Sitemap
    Snapshot
    Theme File Duplicator
    ThreeWP Activity Monitor
    User Role Editor
    User Switching
    White Label CMS
    WooCommerce
    WP Easy Uploader
    WPMU DEV Dashboard
    WP SlimStat
    WYSIWYG Widgets

  5. Li-An
    Member
    Posted 2 years ago #

    On a test blog -no other plugin activated - the admin menu is "transparent" when putting the mouse curtor over it with no possibility to click directly on an element. I have to desactivate admin edition to make it work again correctly.

  6. Ovidiu
    Member
    Posted 2 years ago #

    @faceleg: any progress on this issue?

    The problem is currently gone. It must have been another plugin that I have updated that fixed the problem.

  7. faceleg
    Member
    Plugin Author

    Posted 2 years ago #

    @Ovidiu, I haven't yet been able to replicate the issue!

    I'm glad that it is solved for you - I'm going to mark this issue as resolved now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Raptor Editor
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.