Support » Plugin: Random / Rotating Ads V2 » [Plugin: Random / Rotating Ads V2] export/import – not appearing

  • Having worked offline/locally, I have exported my SQL database tables and then imported then into the online version of the site. The site is basically there and working (text and images), but I have a problem with the Datafedr ads, which are not appearing – “The ad group does not exist” is the screen message for each ad. I have searched the online SQL database and the ads seem to be there, but seem not to be being recognised/incorporated/displayed.
    I’d much appreciate some assistance – what should I look for, to correct in some way?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Looking at the online SQL table wp_options, the ad groups seem correctly listed in “widget_dfrads-widget” and the groups seem fully ‘there’ in “dfrads” – the group index/key refs are there and properly correlate between the two . . . but the ads don’t appear on-screen.
    They’re also not visible in Control Panel>Tools>Datafeedr Random Ads (none are)

    I have had to recreate all the Datafeedr Ad groups and ads online. Tried copying and pasting the offline code into the online SQL field, but didn’t work.

    I’ve had this same problem.

    I’ve tried backing up my live online site (all the files + databases) and then installing it locally and running using MAMP.

    Only change to the sql file is replacing with http://localhost:8888/example

    Everything works fine but the Datafeedr Ad groups have disappeared.

    I’ve then recreated the ad groups from scratch locally, and uploaded everything to the live server, and again the ad groups that were fixed as now gone again.

    A real pain.

    Anyone find a fix?

    I had same issue – this seems to be related to the character encoding, when I have changed in wp-config.php the DB_CHARSET the “lost” ads appeared…

    Interesting, thanks . . . you changed the DB_CHARSET field how, exactly?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Random / Rotating Ads V2] export/import – not appearing’ is closed to new replies.