Support » Plugin: Random Posts Widget » [Plugin: Random Posts Widget] Breaks widget when saved twice

  • when the widget is activated in the sidebar, it works fine. But whenever you make a change with that same widget placed in the sidebar, it breaks and it says the following:

    Warning: array_rand() [function.array-rand]: Second argument has to be between 1 and the number of elements in the array in MYPATHTOWORDPRESSINSTALLATION\wp-content\plugins\random-posts-widget\randomposts.php on line 100

    I would use it if it didn’t broke as descripted above.

    Good luck.

  • The topic ‘[Plugin: Random Posts Widget] Breaks widget when saved twice’ is closed to new replies.