WordPress.org

Support

Support » Plugins and Hacks » [Plugin: QuizMe] Cannot install without errors

[Plugin: QuizMe] Cannot install without errors

  • I get the following errors when I install the Quizme plugin:

    Warning: include_once(./SandBoxSandBoxController.php) [function.include-once.html]: failed to open stream: No such file or directory in /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/base/b11v/Loader.php on line 61

    Warning: include_once() [function.include.html]: Failed opening ‘./SandBoxSandBoxController.php’ for inclusion (include_path=’/r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/wordpress/Controllers’) in /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/base/b11v/Loader.php on line 61

    Fatal error: Uncaught exception ‘Exception’ with message ‘File “./SandBoxSandBoxController.php” does not exist or class “._SandBoxSandBoxController” was not found in the file’ in /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/base/b11v/Loader.php:64 Stack trace: #0 /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/wordpress/w11v/Controller/Dispatcher.php(13): b11v_Loader->load_class(‘._SandBoxSandBo…’, Array) #1 /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/wordpress/w11v/Controller/Dispatcher.php(5): w11v_Controller_Dispatcher->setup(true) #2 /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/wordpress/w11v/Controller/Front.php(12): w11v_Controller_Dispatcher->__construct(Object(s9v_application)) #3 /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/base/b11v/Controller/Front.php(35): w11v_Controller_Front->setDispatcher() #4 /r/oster/vol/vol22/web/iss/sww/35anniversary/w in /r/oster/vol/vol22/web/iss/sww/35anniversary/wp-content/plugins/quizme/library/base/b11v/Loader.php on line 64

    http://wordpress.org/extend/plugins/quizme/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author DCoda

    @dcoda

    I’ve just checked the current release and cannot find anything wrong.
    The file is there, please redownload the file and try again.

    I could see the file in the .zip, so I tried unzipping on a different file system and that seemed to work. sorry about the bother!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: QuizMe] Cannot install without errors’ is closed to new replies.