Support » Fixing WordPress » [Plugin: Quick Post Widget] Widget won't show

  • Resolved Ronald

    (@rcherryjam21net)


    Are there any known conflict issues? The widget won’t show even with Initial Visibility set to Show and with no text in either ‘Showtext’ or ‘Hidetext’. I’m using Pagelines theme 1.2.1 and s2Member plugin 3.5.8 and W3 Total cache plugin. I empty the cache on the server and in the browser but still nothing.

    http://wordpress.org/extend/plugins/quick-post-widget/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I know of some plugins which conflict with the Quick Post Widget, which use jQuery components from Google CDN.
    If you mail me the URL of your site (address in quick-post-widget.php file) we can check things. It helps a lot if you could create a temporary account for me on your blog.

    By the way, unless guest posting has been enabled, the widget only shows for logged-in users who have a profile which allows them to post.
    So, they need at least the ‘Author’ role, but with some hacking this can be easliy changed.

    inapan

    Ronald

    (@rcherryjam21net)

    Thanks, I didn’t realize I needed to have the user at “Author” level. I’d tried “Contributor”. So it shows up now that I changed the user access level.

    Now if only when I log in at the “Author” level I was redirected to the front page and not have to navigate their.

    Glad it’s OK now.

    inapan

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Quick Post Widget] Widget won't show’ is closed to new replies.