Support » Plugins and Hacks » [Resolved] [Plugin: Quick Post Widget] tinybrowse doesn't work!

[Resolved] [Plugin: Quick Post Widget] tinybrowse doesn't work!

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author inapan


    I just installed multisite and buddypress on one of my testsites and experience no problems using the tinybrowser.
    Could you be a bit more specific? You say it doesn’t work. Do you mean that:
    – tinybrowser doesn’t display at all?
    – tinybrowser throws errors?
    – uploading doesn’t work?
    – …
    – …

    Did you try a different browser?
    Do you have sessions enabled (you should)?
    Does the blogs.dir directory have sufficient permissions?

    Feel free to mail me, it’s a lot easier than using the forum. You can find the mail-address on line 12 of the quick-post-widget.php file.

    I was able to help some others by logging into their site and do some debugging. If you trust me on that, please create an account for me and mail me the name and password.

    By the way, I think that when a certain part of a plugin doesn’t work in a specific situation, it doesn’t mean the plugin is broken…


    uploading doesn’t work…
    my site http://sheblog.ru you can be registered, but it in Russian

    all right!
    inapan thx very mach!
    It’s cool plugin and athor!

    too cool man)

    Plugin Author inapan



    We had a mail-session and it turned out to be a problem with the permissions on folders.



    This plugin appears to be a great solution for my needs, but I am facing the same problem.

    1) The file manager shows up as blank

    2) When I insert a youtube video code, it shows up in the editor but when I publish it, I see nothing on the page.

    I am trying to help a group of skateboarders in India set up a easy update website, and they were not able to update media due to this problem.

    Help will be much appreciated and thanks for making this plugin available!

    Plugin Author inapan



    Please mail me a link so I can check it out.
    Mail address is in quick-post-widget.php file.


    I’m also having problems with uploading images using the Browse button. The error I get is:

    Unable to create the ‘/usr/local/psa/home/vhosts/fsa-cc.org/httpdocs/wordpress/wp-content/uploads/shc-editor/images/’ directory – please check your permissions.

    (shc-editor is the account name being used)

    I have tried changing the permissions on the wp-content/uploads folder to 0777. I also tried pre-creating the folder wp-content/uploads/shc-editor/images within the uploads folder. Neither approach worked.

    Can you tell me what permissions I need to set and/or what else needs to be done?

    The Quick Post Page on my website is at http://www.fsa-cc.org/shc-editor. I am using WordPress 3.3.1(not multisite).

    @inapan – thanks for the offer to help. It seemed a permission issue caused by the type of php handler in place.

    I changed the php handler from my whm, and then things were ok!

    Thanks again

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: Quick Post Widget] tinybrowse doesn't work!’ is closed to new replies.