WordPress.org

Forums

Quick Page/Post Redirect Plugin
[resolved] Quick Redirects Delete Option Doesn't Work (6 posts)

  1. melissaaggie98@gmail.com
    Member
    Posted 3 years ago #

    Hello,

    I have been using Quick Page Post Redirect plugin for a few weeks now and like it a lot, except for one thing. The delete feature on the Quick Redirects screen doesn't work properly. Every time that I go in to delete a quick redirect that I no longer use, the plugin deletes the wrong redirect! It makes me then have to go back and manually check which redirect got wiped out that shouldn't have and add it back in. I've triple-checked myself to make sure that I wasn't accidentally deleting the wrong link and I'm positive that there's something wrong with this portion of the plugin.

    Thanks for taking a look and trying to fix when you get the chance.

    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

  2. swarmcatcher
    Member
    Posted 3 years ago #

    I cant delete the redirects, they have gone from the quick redirect screen but they are still occuring Now i don't have prices showing for my main territory
    http://www.valepestcontrol.co.uk/pest-control-services-and-prices-from-vale-pest-control/prices-for-cardiff-area

  3. JoshTT35
    Member
    Posted 3 years ago #

    I'm having a similar issue. In my case, it seems, I created an incorrect redirect, and even though I deleted the wrong one and switched to a new one, the old one still wins out. The only workaround I came up with was to do an extra quick redirect from the non-page (which doesn't exist) to the correct final destination.

  4. NITRO1250
    Member
    Posted 3 years ago #

    I am also having this issue. I made some test ones that go to different places to see if it worked, however I am unable to remove the and the delete option doesn't actually delete them. This is a serious issue with my site and uninstalling the plugin doesn't remove the redirects.

    HELP!!!!

  5. haymaker
    Member
    Posted 2 years ago #

    Having this same issue. Anyone able to get this to work?

  6. prophecy2040
    Member
    Plugin Author

    Posted 2 years ago #

    Please ensure that if you are using a cache plugin, that you purge any cached data or pages. Usually, that is the cause of the issue.

    If anyone has this issue and they are 100% sure the cache was purged, then email me at APPIP@fischercreativemedia.com and I will try to help you resolve the issue.

    Thanks,
    Don Fischer

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Quick Page/Post Redirect Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic