WordPress.org

Forums

Quick Cache (Speed Without Compromise)
[Plugin: Quick Cache ( Speed Without Compromise )] You do not have sufficient permissions to access (2 posts)

  1. Patrick Nommensen
    Member
    Posted 3 years ago #

    Hi!

    I can't access the settings in my WP back-end.

    You do not have sufficient permissions to access this page.

    wp-config.php: 600
    .htaccess : 644
    plugins directory: 755

    Thanks.

    http://wordpress.org/extend/plugins/quick-cache/

  2. leeuniverse
    Member
    Posted 2 years ago #

    You likely encountered the "can't add the disable file editor code to wp-config.php problem".

    That's what causes that error for me.
    There's a fix in the other thread that I responded to, but half the fix is GONE, the image posted is gone that indicates the other codes that need to be changed.

    Of course, maybe I'll try a search and see if I can figure it out myself?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic