Support » Plugin: Quick Cache (Speed Without Compromise) » [Plugin: Quick Cache ( Speed Without Compromise )] Please change the capabilities scheme!

  • WebSharks, please this is much needed…

    Every time I activate the plugin I keep wondering “where the heck is it?”

    No menus, nothing…

    When I try to access the plugin url, I get a “you don’t have permissions”, then I remember: “oh yes, I turned on DISALLOW_FILE_EDIT!”

    And the plugin relies on current_user_can ("edit_plugins")

    So, it’s not quite a reliable way of checking for user capabilities… And I prefer to hack the plugin than to allow file edit….

    Thanks!

    http://wordpress.org/extend/plugins/quick-cache/

  • The topic ‘[Plugin: Quick Cache ( Speed Without Compromise )] Please change the capabilities scheme!’ is closed to new replies.