WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working

[Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working

  • Hi,

    I’ve tested quick-cache on a fresh wordpressMU with 2 sites like this :
    – blogs.wpmutest.xxx : the main blog
    – sitemu1.xxx : another blog

    The sitemu1.xxx blog is mapped using Domain Mapping MU plugin.

    If I install QuickCache, I can see the settings, it adds correctly the “define” in wp-config.php and the advanced-cache.php in wp-content.
    I can also save default options after activating the plugin in the network admin part of the wordpress MU.

    But if I logout I can’t see the comment at the bottom of the code source mentionning that quick cache is working.

    Is the plugin broken with WordPress MU ? It has worked in the past with wordpress MU 3.0x and quickcache 2.2.X, so tell me please 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • markb1439
    Member

    @markb1439

    It works fine for us. We sometimes didn’t see the Quick Cache code in the page source, but clearing the browser cache solved that.

    thx for your response markb1439, but I did clear the cache, and nothing more.
    I’m sure the plugin doesn’t work because timing for loading the page is exactly the same. I don’t where to begin for finding why it doesn’t work. Maybe the plugin developper could help, but it seems he’s more working on the plugin itself and not the forum (which is not bad at all, I don’t critisize).

    Celinal
    Member

    @bephuong

    Funny, I can’t see it in source code either, even after logging out and clearing browser cache. I also have network enabled.

    Anyone have an input on this?

    Yep, please developpers, give some sign of life 🙂
    I’ll (we ?) be pleased to help developpment.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Quick Cache ( A WP Super Cache Alternative )] Install on fresh WordPress MU not working’ is closed to new replies.