Support » Plugin: Quick Cache (Speed Without Compromise) » [Plugin: Quick Cache ( A WP Super Cache Alternative )] Damn, don't work!

  • Plugin wrote:
    You need WordPress® v3.0+ to use the Quick Cache plugin.

    But i have v3.0.1 !!!

  • The topic ‘[Plugin: Quick Cache ( A WP Super Cache Alternative )] Damn, don't work!’ is closed to new replies.