Support » Plugin: Quick Cache (Speed Without Compromise) » [Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor

  • Hi,

    I did the last updates of quickCache from 2.2.7 to 2.3.1 successively last weeks, and don’t when it happened, but the settings page of the plugin is no more accessible and fallback to “”.
    I’ve tried to downgrade to 2.2.7 but same thing happen.
    So If I activate it for my blogs network, it doesn’t work anymore.
    I’m a bit lost and hope you could help me on how to discover why this doesn’t work anymore.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Notice that I did activate the plugin netwrok wise from the main blog.

    I’ve seen in this thread that there is some complications with the WPMU Domain Mapping in this particular case :

    But it was working fine when I installed QuickCache the first time, long time after that Domain Mapping plugin was updated. So only the the QuickCache plugin was updated since.


    Is there a way to completely remove the quickcache plugin from the Database too ?
    I’d like to restart from scratch the plugin install on my WordPress MU.
    Maybe it can help me…

    I’ve updated my WordPress MU to 3.1 and retried to activate the plugin via the new network admin part of the site.

    Since there is no more link to settings page in the extensions list page, I’ve searched it in my main blog to configure it. But nothing is there…
    Note that I can see the button “clear cache” up right in the page and in all the blogs, but it seems it is not really working because I can’t see the comment in source code of my sites when not connected.

    Please help me to find why I can’t see the settings page of the plugin and why it’s not working.

    Note that my main site is a subdomain of another site which is itself a blog, ie :
    – my main blog is
    – a blog is configured to be seen on
    – and many other blogs on various url (not

    Is there a problem with the Domain Mapping plugin ? or my domain/subdomains configuration. It did work some weeks ago, so I’m a bit lost…

    thx in advance if you can help for finding a way to debug myself !

    …forgot to say that if I activate the plugin and try to go the settings page manually (I remember the link), it still redirect to : which means a page not found in admin.

    Another info : If I try to activate the plugin just on 1 blog of my network, the plugin disappear from the plugin list ! and still no settings page, but showing the useless (in this case) “clear button” up right the page.

    I’d really love to retry the plugin from scratch, so could you tell me where to delete the plugin infos from the database tables ?

    thx again

    So after no response, I decided to remove all the entry in the database about quick-cache, event in some wp_options for update infos.

    After that I’ve reinstalled wuick Cache 2.3.2 on my WordPress MU 3.1 and no option menu is showing, the settings page give an error and so the plugin is not working at all.

    Are you sure the plugin is Worpdress 3.1 MU compatible ?

    thx in advance, I love this plugin, and If you can helpme I’ll be proud to track why this is not working.

    can’t help you with your quest, but am interested in your opinion of quickcache in comparance wih W3 Total Cache.
    why so keen on maintanining quickcache? do you think it better than W3 Total Cache?

    Well, Quick Cache is way easiest to install and to configure.
    W3Total Cache is for heavy websites, and need some advanced knowledge to use it with true power. But W3Total Cache is way powerfullest than quick cache 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Quick Cache ( A WP Super Cache Alternative )] Activating from main blog on a MU but not wor’ is closed to new replies.