Support » Plugin: Question and Answer Forum » [Plugin: Question and Answer Forum] QA post form category selection issue

  • Resolved anindyaray

    (@anindyaray)


    wp-3.0.4, theme-suffusion,localhost,xampp-1.7.1

    on the QA post form’s category selction, only Uncategorised is displayed, no other category is selectable or displayed

    unser Settings -> Q&A Forum options category selectable is only “uncategorised” , even though Multiple categories have been created under Question -> Categories option ….

    Please look into the matter

    feature suggestion – question editable by user from the frontend.

    http://wordpress.org/extend/plugins/question-and-answer-forum/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author trevorpythag

    (@trevorpythag)

    Thanks for downloading the plugin. I have noticed that sometimes it does this if the categories are empty. I’m looking into a solution to this but at the moment it might work if you create questions in the backend for each category and make them private so that they can’t be viewed by users.

    Thanks for the suggestion.

    Hope this helps,
    David

    Thanks for your response 🙂
    I will wait to you to solve the issue, and then only I will use the plugin, as I have a plan to start a QA forum for public…

    Thanks again for this great plugin.

    Plugin Author trevorpythag

    (@trevorpythag)

    I think I have found the source of the problem (your request finally got me looking into it) which was I had left out the hide_empty parameter on the get_categories function so it defaulted to true.

    Anyway it should now work if you update to version 1.2.4 (hopefully I haven’t made any errors in the changes)

    thank you very much

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Question and Answer Forum] QA post form category selection issue’ is closed to new replies.