WordPress.org

Support

Support » Plugins and Hacks » Query Multiple Taxonomies » [Resolved] [Plugin: Query Multiple Taxonomies] Latest Version

[Resolved] [Plugin: Query Multiple Taxonomies] Latest Version

  • Hi Scribu

    Was wondering if you had made any changes to the plugin in the last few weeks? I tried everything I could possibly think of to solve the issue I was having this this thread

    http://wordpress.org/support/topic/plugin-query-multiple-taxonomies-custom-reset?replies=3

    but with no luck so I decided to wipe the entire WP database (it’s a site in development so there wasn’t huge amounts of data to lose) to see if that solved things. I’m in the process of putting the site back together again piece by piece to see if I can isolate what the problem might be. I haven’t added any custom reset yet, but I have implemented the widget.

    When I go to the page displaying the widget I get the following error 3 times followed by the three dropdown boxes.

    Warning: Invalid argument supplied for foreach() in /home/mysitename/public_html/wp-content/plugins/query-multiple-taxonomies/core.php on line 132

    Plugin seems to work ok though the error appears on search results pages. This is all really strange as I swear I had it working perfectly a few weeks back. Was wondering if you could post a link to the most up to date version of the plugin (I’m using 1.3.1 alpha3 in theory). Sorry to be a pain and thanks very much in advance

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Query Multiple Taxonomies] Latest Version’ is closed to new replies.
Skip to toolbar