Support » Plugin: qTranslate » [Plugin: qTranslate] This plugin v.2.5.25 is broken with WP v. 3.3.1

Viewing 8 replies - 1 through 8 (of 8 total)
  • you need to modify a line of qtranslate.php

    define(‘QT_SUPPORTED_WP_VERSION’, ‘3.3’);

    to

    define(‘QT_SUPPORTED_WP_VERSION’, ‘3.3.1’);

    credit to fredf

    Now works well, thanks okamiokami.

    Works fine.
    Thanks

    You are a genious! thanks! qTranslate should send out and update. believe lots of people are having teh same issue! 🙁 thanks!

    It works on the English side, but not in Dutch

    I’ve come to the conclusion that qtranslate conflicts with another plugin I’m using: yoast SEO (which I recommend). tip from Jat Thanks men!

    I’ve come to the conclusion that qtranslate conflicts with another plugin I’m using: yoast SEO and also; Greg’s High Performance SEO.

    How come qtranslate is not sending updating notification to my admin dashboard? Current version of the plugin on my dashboard is 2.5.24 but here http://wordpress.org/extend/plugins/qtranslate/ the plugin is already 2.5.28. I have been waiting for the notice to update so I could safely upgrade my WP to 3.3.1.

    What should I do now?
    Is the current plugin compatible with WP 3.3.1 and without modifying the line in qtranslate.php?

    Please help, thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: qTranslate] This plugin v.2.5.25 is broken with WP v. 3.3.1’ is closed to new replies.