Qtranslate Slug
Archive page slug (3 posts)

  1. minuit38
    Posted 3 years ago #


    I'm currently testing qTranslate on a child theme (using TwentyEleven) with the qTranslate Slug plugin, latest version everywhere, and only those 2 extensions are installed.

    Everything works great, except for one thing in my case for now. Everytime I try to access an archive page for a custom post type with a modified slug, I get the "This is somewhat embarrassing, isn’t it?" message.

    For example, with the default url for my custom post type:
    http://example.org/galeries/ <= english
    All the posts of type "galeries" are listed, so here it's working correctly.

    But then I set the english slug to "test1" and the french slug to "test2", so that I get:
    But it doesn't work, I get the "This is somewhat embarrassing, isn’t it?" message.

    I can access the posts directly without any problem with the following URLs, like for example:
    It's just the archive page that isn't working in my case.

    Any idea of what's going wrong here?
    Thanks for the help :-)


  2. Carlos
    Plugin Author

    Posted 3 years ago #

    I will check this for next release
    Thanks for report.

  3. karjogedhe
    Posted 3 years ago #

    yeah.. I have the same probs for that..
    hope the developer team could solve it..

    ganbate!! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Qtranslate Slug
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic