WordPress.org

Support

Support » Plugins and Hacks » qTranslate » [Plugin: qTranslate] Problem with & tags

[Plugin: qTranslate] Problem with & tags

  • Did anyone tested this plugin with

        tags?
        This is what’s happening with my content:

    original:
    =================

    1. Select & Better
    2. Select (Walnut, Cherry, Ash)
    3. Authentic
    4. Country Extra

    =================

    when switch between ‘english’ & ‘french’ language (in my case) and hit ‘update’ I get this:
    =================

    1. Select & Better
    1. Select (Walnut, Cherry, Ash)
    1. Authentic
    1. Country Extra

    =================

    every next update adds additional set of

      …</o>…
      so after hitting the ‘update’ second time I got:
      =================
    1. Select & Better
    1. Select (Walnut, Cherry, Ash)
    1. Authentic
    1. Country Extra

    =================

    and this happens in each language version.
    I did clear the list manually but after hitting the ‘update’ the qtranslate javascript makes me happy again and adds the set of <o>…</o>.
    And in the second language version which I forgot to clear I get this:
    =================

    1. Select & Better

    =================

    So…. THE F#####NG PROBLEM IS ANY OF MY ORDERED LIST ISN’T LONGER ORDERED LIST… the same problem is with the

      tag.

    I did insert the additional function in the qtranslate_javascript.php:
    function cbnet_tinymce_config( $init ) {

    … and I can’t say if this happened before this update, but that update definitely fixed the <p> &
    problem.

    This plugin is a f#####g mess!
    Does anyone has an idea how to fix this?

    http://wordpress.org/extend/plugins/qtranslate/

Viewing 1 replies (of 1 total)
  • Did anyone tested this plugin with <u l> and <o l> tags?
    This is what’s happening with my content:

    original:
    =================

  • Select & Better
  • Select (Walnut, Cherry, Ash)
  • Authentic
  • Country Extra
  • =================

    when switch between ‘english’ & ‘french’ language (in my case) and hit ‘update’ I get this:
    =================

    <o l>
    </o l>
    <o l>

  • Select & Better
  • </o l>
    <o l>
    </o l>
    <o l>

  • Select (Walnut, Cherry, Ash)
  • </o l>
    <o l>
    </o l>
    <o l>

  • Authentic
  • </o l>
    <o l>
    </o l>
    <o l>

  • Country Extra
  • </o l>
    =================

    every next update adds additional set of

    <o l>…</o>…
    so after hitting the ‘update’ second time I got:
    =================
    </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>

  • Select & Better
  • </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>

  • Select (Walnut, Cherry, Ash)
  • </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>

  • Authentic
  • </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>

  • Country Extra
  • </o l>
    =================

    and this happens in each language version.
    I did clear the list manually but after hitting the ‘update’ the qtranslate javascript makes me happy again and adds the set of <o>…</o>.
    And in the second language version which I forgot to clear I get this:
    =================

    <o l>
    </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>
    </o l>
    <o l>

  • Select & Better
  • </o l>

    =================

    So…. THE F#####NG PROBLEM IS ANY OF MY ORDERED LIST ISN’T LONGER ORDERED LIST… the same problem is with the

    <u l> tag.

    I did insert the additional function in the qtranslate_javascript.php:
    function cbnet_tinymce_config( $init ) {

    … and I can’t say if this happened before this update, but that update definitely fixed the <p> & problem.

    This plugin is a f#####g mess!
    Does anyone has an idea how to fix this?</u l>

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: qTranslate] Problem with & tags’ is closed to new replies.
Skip to toolbar