Date is broken (4 posts)

  1. ByColor
    Posted 2 years ago #

    Any date is now shown like this:
    Posted on %A %B %e%q, %Y by admin


  2. ByColor
    Posted 2 years ago #

    Well, it seems that the strftime parsing has an issue.
    Until the update, here's a quick fix that worked for me:

    Go to Admin -> Settings -> Languages -> Click on Edit for (let's say) English and change the Date Format option from %A %B %e%q, %Y to l, j F Y.

  3. DannyITR
    Posted 2 years ago #

    I have a similar problem. All my post dates are just appearing as the current time instead of the time they were published. I don't have a fix yet.

  4. DannyITR
    Posted 2 years ago #

    Found solution:

    On the “Translations” options, in the admin page of the plugin, in “Advanced Settings”, there are 4 options shown as selection boxes. Select the last one, that states “Use strftime (…) and replace formats (…)”. That should solve the qTranslate display issue.

    Except I had to select "Use emulated date function." Fixed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • qTranslate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.