WordPress.org

Forums

Public Post Preview
[resolved] Not working for me (7 posts)

  1. maxasher
    Member
    Posted 2 years ago #

    I get 404 errors if I attempt to use a preview link when not logged in

    http://wordpress.org/extend/plugins/public-post-preview/

  2. Dominik Schilling (ocean90)
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    Any other plugins active? Does it works on other sites from you?

  3. Dominik Schilling (ocean90)
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    maxasher, could you please test the dev version and check if the problem still exists?

    http://downloads.wordpress.org/plugin/public-post-preview.zip

  4. Dominik Schilling (ocean90)
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    The update is live.

  5. maxasher
    Member
    Posted 2 years ago #

    Dominik, the original problem is resolved, but now when I use the public preview link, the site looks nothing like it should, and everything is poorly formatted with menus and sidebars and footers all over the place.

  6. Dominik Schilling (ocean90)
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    maxasher, please update to 2.1.1.

    Sorry for that.

  7. maxasher
    Member
    Posted 2 years ago #

    It works now, thanks Dominik!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Public Post Preview
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.