Support » Plugin: Prevent Direct Access - Protect WordPress Files » Plugin provokes a number of PHP notices in WordPress admin

  • Resolved Mark Howells-Mead

    (@markhowellsmead)


    This plugin provokes a number of PHP warning notices in WordPress Admin when WP_DEBUG is set to true, which render all screens unusable. Amongst other notices are:

    Notice: add_submenu_page was called incorrectly. The seventh parameter passed to add_submenu_page() should be an integer representing menu position. Please see Debugging in WordPress for more information. (This message was added in version 5.3.0.) in /app/public/wp-includes/functions.php on line 4903

Viewing 1 replies (of 1 total)
  • Plugin Contributor BWPS Team

    (@buildwps)

    Hello @markhowellsmead,

    Thanks for checking in and letting us know.

    Yes, we’re aware of the notice on WordPress 5.3. In fact, the warning is fixed on our latest version 2.5.1.1.

    Just to clarify, there was only one (not a few) warning notice as far as we know.

    Please let us know if there is anything else that we can help.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.